BNI Virtual Account Payment Callback Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 14:48 WIB
Identified
Dear Valued Customers,

Our partner has identified the issue which isolated to a payment from non-BNI account. The payment callback will intermittently delayed between 2-5 minutes. Our partner is currently working to solve this issue. In the meantime, please advise your customer to avoid using BNI Virtual Account for interbank payment.

Sincerely,
Customer Support Team
Posted Nov 18, 2024 - 14:13 WIB
Investigating
Dear customers,

We have detected an issue with BNI Virtual Account payments. We are currently working with our channel partner to resolve this incident and will monitor the progress. In the meantime, expect intermittent delays in receiving callbacks for BNI VA payments.

Sincerely,
Customer Support Team
Posted Nov 17, 2024 - 14:26 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).