PH Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 07:57 WIB
Monitoring
We are currently seeing a recovery for disbursements except for Paymaya as disbursement destination. We will continue to monitor and update the incident status.
Posted Sep 01, 2021 - 21:14 WIB
Identified
Dear customers,

We are currently experiencing issues with one of our disbursement partner. We are reaching out to resolve this as soon as possible.

Impact:
- Unaffected disbursements destinations - PH_RCBC, PH_CMG, PH_EWR, PH_SPY, PH_QCB, PH_DCP, PH_ONB, PH_CRD, PH_RBG, PH_PRB, PH_BRB
- For all other disbursements destinations, disbursements with less than 50,000 will be stuck in DISBURSING status until the incident is resolved

Sincerely,
Xendit Customer Support
Posted Sep 01, 2021 - 19:11 WIB
This incident affected: Callback (Disbursements).