BRI Disbursements Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 13:58 WIB
Update
Dear Valued Customers,

We received the partner updates that the issue is fixed. We have been monitoring the transactions closely and pleased to inform you that disbursement services to BRI for low value (less than IDR 10K) and high value (more than IDR 100 mio) are back to normal operations.

Thank you and really appreciate your patience.

Regards,
Xendit Customer Support
Posted Jun 13, 2022 - 13:58 WIB
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 11:07 WIB
Investigating
Dear Valued Customers

We have detected issues in the BRI Disbursements.

Impacts:
- Disbursements to BRI accounts with amounts from IDR 10,000 to 100,000,000 are not affected.
- Disbursements to BRI accounts with amount less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved.

We are currently in the process of investigating this issue with the partner and will keep this page updated as we learn more and restore these services.

If you need, you can do the following:
- Pause all 100m disbursements to BRI
- Disburse >100m in smaller chunks of 100m, until issue is resolved.

Thank you for your understanding and cooperation.

Regards,

Xendit Customer Support
Posted Jun 13, 2022 - 10:59 WIB
This incident affected: Indonesia - Payouts (Disbursement - BRI).