High Latency in Callback Virtual Account Creation

Incident Report for Xendit

Resolved

Dear Customers,

This incident has been fully resolved. We apologize for any issue it may have caused and thank you for your understanding.

Sincerely,
Xendit Customer Support
Posted Nov 27, 2023 - 12:31 WIB

Monitoring

Dear customers,

The latency are going back to its usual numbers and we are currently monitoring the performance.
Posted Nov 27, 2023 - 12:08 WIB

Investigating

Dear Customers,

We have detected an unusually high latency in callback virtual account creation requests, customers may still create however the latency will be higher than usual.

We will keep you updated until we have found the root cause.

sincerely,
Xendit Customer Support
Posted Nov 27, 2023 - 11:57 WIB
This incident affected: API (Virtual Account).