Disbursements and Virtual Accounts - BCA VA payment and disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved. BCA VAs payments and disbursements have resumed normal performance.
Posted Mar 20, 2023 - 22:38 WIB
Update
We have identified that the issue is also impacting BCA disbursements. Disbursements with amount 250m to BCA accounts will be stuck in pending until the issue is resolved.
Posted Mar 20, 2023 - 18:20 WIB
Identified
We are experiencing disruption to VA payments for BCA VAs (direct / switcher / aggregator). Our partner has confirmed there is an issue on their end and is working on a fix.

Payments and top ups using BCA VAs will fail until the issue is resolved. Please have your endusers make payments later or try alternative VAs.
Posted Mar 20, 2023 - 17:57 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA) and Indonesia - Payments (Virtual Account - BCA).