High Latency API Response for users in Asia Pacific
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 08:03 WIB
Monitoring
A fix has been implemented by the upstream provider and we're monitoring the situation.
Posted Jan 14, 2023 - 21:46 WIB
Identified
Continuing from the previous issue of affected services:

All API services and Dashboard for customers connecting from the Asia-Pacific regions.

Intermittent high latency (>30s) on for some of our users who are calling our APIs from the Asia-pacific region. Dashboard responsiveness may lag or error intermittently.

We are currently in the process of investigating this with our upstream service providers and will keep this page updated as we learn more to restore these services.
Posted Jan 14, 2023 - 19:48 WIB
This incident affected: API (Cards, eWallets, Cardless Credit, Virtual Accounts, Retail Outlet, Recurring Payments, Payouts, xenDisburse, xenPlatform Accounts, Direct Debit, Invoice, PayLater, QR Codes, xenPlatform Transfers, Customers endpoint) and Dashboard (Dashboard, Dashboard Withdrawals).