ShopeePay Ewallets Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:08 WIB
Update
Our partner has identified the root cause and is working on a fix for this issue.
Posted Jun 22, 2022 - 12:49 WIB
Investigating
We have detected issues in the following services:

Ewallets, Shopeepay
- Most charge requests will return 500 errors

We are working with our partner to resolve this issue and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

1. Please hold off on creating any new charge requests until the issue is resolved.
Posted Jun 22, 2022 - 09:38 WIB
This incident affected: eWallets Partners (Shopeepay (Indonesia)).