Disbursement disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:57 WIB
Monitoring
Create Disbursement API requests are operating normally again.

There may still be 500 errors for GET Disbursement requests. Our team is continuing to work on the issue.
Posted Feb 24, 2021 - 16:48 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 16:37 WIB
Investigating
Dear customers,
We have detected an intermittent issue with disbursements API.

Impact:
- Disbursement API requests may take longer to receive a response. You may also see intermittent 500 errors.
- If you encounter a 500 error, please try using our GET Disbursements endpoint to confirm whether the request was received. If you cannot find the disbursement, you may retry the original request.

Our team is investigating the issue.
Posted Feb 24, 2021 - 16:28 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).