Disruption to Mandiri disbursements
Incident Report for Xendit
Resolved
Dear customers,

The issue is resolved.
Posted Oct 10, 2021 - 14:47 WIB
Monitoring
Dear customers,

The connection to our partner has recovered and we are monitoring the situation.
Posted Oct 10, 2021 - 14:31 WIB
Investigating
Dear customers,

We have detected a disruption with our bank partners resulting in a disruption in Mandiri disbursements.

Impact:
- Disbursements to Mandiri accounts with amounts from IDR 10,000 to 100,000,000 are not affected
- Disbursements to Mandiri accounts with less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
- All other disbursements are not affected
Posted Oct 10, 2021 - 14:15 WIB
This incident affected: Virtual Accounts Bank Partners (Mandiri).