Disruption in BRI VA payment due to insufficient balance
Incident Report for Xendit
Resolved
Dear customers,

We have verified the BRI VA payments successfully and having no further issues. This incident is now closed.

Thank you for your patience.
Posted Jun 11, 2022 - 21:42 WIB
Update
Dear customers,

We are still monitoring closely and seeing issues still persists for customers. We are working with the partner on this and will keep you updated accordingly.

Thank you for your patience.
Posted Jun 11, 2022 - 18:52 WIB
Monitoring
Dear customers,

We are monitoring the transactions closely and will inform you once this is resolved.

Thank you for your patience.
Posted Jun 11, 2022 - 17:55 WIB
Identified
Dear customers,

We received an update from the partner that some VA transactions have paid successfully. We are still working and following up to resolve this issue.

Thank you for your patience.
Posted Jun 11, 2022 - 16:38 WIB
Update
We are following up with the partner and will continue to update you.

Thank you for your patience.
Posted Jun 11, 2022 - 14:54 WIB
Investigating
Dear customers,

We have detected disruption in BRI VA payment. Some customers cannot pay using this method due to insufficient balance error message.

We are working with the partner and will keep you updated once we know more.

Thank you for your understanding.
Posted Jun 11, 2022 - 13:13 WIB
This incident affected: Virtual Accounts Bank Partners (BRI).