Transaction Report Generation Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 11:53 WIB
Investigating
Dear valued customers,

We have detected a disruption in report generation for countries Indonesia and Vietnam. You may face a delay in receiving both of the reports. Reports affected as follows:
- Transaction Report

In the meantime, please use the export function from the Detailed Transaction tab instead.

Our team is investigating the issues to make sure the reports are being sent to your platform immediately

Regards,
Customer Support
Posted Nov 20, 2024 - 10:23 WIB