Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 13:30 WIB
Identified
Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

PERMATA: 1-7999, above 100000001
Other banks and Ewallets: 1-4999
Posted Jan 09, 2025 - 12:30 WIB
This incident affected: Indonesia - Payouts (Disbursement - BSI, Disbursement - Permata, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.