Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 04:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
Posted Jul 20, 2024 - 03:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
MANDIRI: 10000-50000000
PERMATA: 1-7999, above 100000001
Other banks and Ewallets: 10000-50000000
Posted Jul 20, 2024 - 03:20 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
MANDIRI: 10000-50000000
PERMATA: 1-7999, above 100000001
Other banks and Ewallets: 10000-50000000
Posted Jul 20, 2024 - 03:02 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

BCA: 10000-50000000
MANDIRI: 10000-50000000
PERMATA: 1-9999, above 100000001
Other banks and Ewallets: 10000-50000000
Posted Jul 20, 2024 - 01:20 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.