Blank Page on Dashboard - Mobile Only
Incident Report for Xendit
Resolved
Dear Customers,

Our team has resolved the issue and Dashboard on Mobile should be running normally again.

Please do let us know if you need further assistance.

Thank you.
Posted Aug 08, 2020 - 12:19 WIB
Investigating
Dear Customers,

We are experiencing a small issue with using our Dashboard on mobile.

During this time, you may be unable to load some tabs of the Dashboard on mobile.

We recommend that you use the Dashboard on desktop while we get this resolved as quickly as we can.

We thank you for your understanding and patience.

Sincerely,
Xendit Customer Support
Posted Aug 08, 2020 - 10:49 WIB
This incident affected: Dashboard (Dashboard).