Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 03:50 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance to the following PHP destinations due to system issues with our partner.

PH_UBP: above 50001
Other banks and Ewallets: 1-50000
Posted Mar 28, 2024 - 03:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_UBP: above 50001
Other banks and Ewallets: 1-50000
Posted Mar 28, 2024 - 03:30 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.