XenPlatform Transfer and Creation Errors

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 16:48 WIB

Identified

Dear Customers,

We are seeing errors with XenPlatform Transfers endpoint and errors with creation of Subaccounts.

We are working to restore functionality to these endpoints.

Best Regards,
Xendit team
Posted Jun 26, 2025 - 16:41 WIB
This incident affected: API (xenPlatform Accounts, xenPlatform Transfers).