Unionbank connector for PH disbursements is disabled
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 20, 2023 - 23:44 WIB
Update
Our partner has acknowledged the issue. We are working with them to resolve the problem.
Posted May 20, 2023 - 21:39 WIB
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 21:38 WIB
Update
We continue investigating this issue together with our partner.
Posted May 20, 2023 - 21:16 WIB
Investigating
Dear customers

Currently, our Unionbank connector is disabled since 18:22 pm GMT+7. We are investigating this issue.

Impact
- Disbursement, Batch Disbursement, Withdrawal, and Remittance with amount
- Disbursement, Batch Disbursement, Withdrawal, and Remittance with amount > 50k are not affected.

Thank you for your understanding and cooperation.
Posted May 20, 2023 - 19:05 WIB
This incident affected: Philippines - Payouts (Disbursement - BDO, Disbursement - BPI, Disbursement - GCASH, Disbursement - Other Philippines banks and E-Wallets).