Mandiri Disbursement and VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 15:12 WIB
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 15:12 WIB
Monitoring
Mandiri Disbursements and VA are now operational.

We are still monitoring the results.
Posted Oct 14, 2021 - 14:58 WIB
Investigating
Dear customers,

We have detected a disruption with our bank partners resulting in a disruption in Mandiri disbursements and Virtual Accounts.

Impact:
- Mandiri Disbursements with amounts under IDR 10,000 and above IDR 100 million are affected and will be kept pending
- Mandiri Disbursements amount between IDR 10,000 and IDR 100 million are not affected
- All other Disbursements are not affected
Posted Oct 14, 2021 - 14:18 WIB
This incident affected: Dashboard (Batch Disbursements) and Indonesia - Payments (Virtual Account - Mandiri).