Delay in activation of VAs for new accounts
Incident Report for Xendit
Resolved
Dear customers,

The incident has been resolved and customers will not see any further delay in activations.
Posted Sep 14, 2023 - 08:00 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 00:07 WIB
Identified
We are working on a fix for the issue
Posted Sep 13, 2023 - 23:30 WIB
Investigating
Dear customers,

We are seeing a delay in the activation of the VA product for new accounts.
We are currently investigating and will keep you posted.
Posted Sep 13, 2023 - 21:55 WIB
This incident affected: Dashboard (Onboarding).