Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 06:01 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance to the following PHP destinations due to system issues with our partner.

PH_UBP: above 50001
PH_BOC: 1-50000
PH_BRB: 1-50000
PH_EWB: 1-50000
PH_GRABPAY: 1-50000
PH_RCBC: 1-50000
PH_UDP: 1-50000
PH_UNO: 1-50000
Posted Apr 12, 2024 - 05:20 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.