Payouts Disruption in Indonesia

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 05:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
Posted Feb 08, 2025 - 04:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: above 250000001
Posted Feb 08, 2025 - 04:40 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
Posted Feb 08, 2025 - 04:10 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: above 250000001
Posted Feb 08, 2025 - 04:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
MANDIRI: above 250000001
Posted Feb 08, 2025 - 03:20 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: 1-9999, above 100000001
MANDIRI: 1-9999, above 50000001
Posted Feb 08, 2025 - 03:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: 1-9999, above 100000001
MANDIRI: All amount
Posted Feb 08, 2025 - 02:50 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
MANDIRI: above 250000001
Posted Feb 08, 2025 - 02:40 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
MANDIRI: All amount
Posted Feb 08, 2025 - 02:30 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: 1-9999, above 100000001
MANDIRI: above 250000001
Posted Feb 08, 2025 - 01:00 WIB

Update

Dear valued customers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: All amount
MANDIRI: All amount
BSI: 1-250000000
Posted Feb 07, 2025 - 23:20 WIB

Identified

Dear valued customers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BNI: All amount
MANDIRI: above 250000001
Posted Feb 07, 2025 - 23:00 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.