BCA VA Payment Disruption

Incident Report for Xendit

Resolved

Partner confirmed the resolution of this issue.

The issue lasted 10 mins between 15.18 - 15.28 WIB
Posted Sep 26, 2023 - 16:08 WIB

Investigating

We detected a payment anomaly to BCA VA. This was confirmed by our partner.

Payments to BCA VA with merchant codes 7007015, 7007115 & 7007215 will resolved with an error

We are actively working with our partner to resolve this issue
Posted Sep 26, 2023 - 15:56 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).