DANA Checkout Page Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

We have been monitoring the performance and this incident is closed now. You can non make payment using DANA.

Many thanks for your patience.

Regards,
Xendit Customer Support
Posted Jun 15, 2022 - 11:18 WIB
Monitoring
Dear Valued Customers

DANA checkout page is currently working properly. We are going to monitor this for the next 15 minutes.

Many thanks for your patience.

Regards,
Xendit Customer Support
Posted Jun 15, 2022 - 10:41 WIB
Investigating
Dear Valued Customers

We have detected issues in DANA checkout page.

Impact:
- Merchants can still create DANA payment request.
- However when end user go to the checkout page, they cannot login to continue paying.

We are currently in the process of investigating to the partner and will keep this page updated as we learn more and restore these services.

In the meantime, we suggest to refrain from doing DANA transactions and redirect the payments to other channels if possible. For merchants using xeninvoice, payment links or third-party integrations that rely on Xendit hosted checkout page, DANA will automatically be disabled.

We deeply apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jun 15, 2022 - 10:24 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana).