Payouts Disruption in Philippines
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 08:30 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_GCASH: 1-50000
Posted Apr 28, 2024 - 00:04 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_BDO: 1-50000
PH_BPI: 1-50000
PH_GCASH: 1-50000
PH_PAYMAYA: 1-50000
PH_UBP: All amount
Other banks and Ewallets: 1-50000
Posted Apr 27, 2024 - 23:00 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Remittance to the following PHP destinations due to system issues with our partner.

PH_GCASH: 1-50000
Posted Apr 27, 2024 - 18:50 WIB
This incident affected: Philippines - Payouts (Disbursement - Other Philippines banks and E-Wallets) and Remittance Payouts.