BCA Virtual Account Disruption
Incident Report for Xendit
Resolved
This incident has been resolved. The network provider has implemented a fix and we're seeing that payments can be successfully made into all BCA virtual accounts again since 17:20 GMT+7.

We apologise for the inconvenience caused.
Posted Aug 01, 2022 - 18:02 WIB
Update
The network provider is continuing to work on a fix for this issue. We will share further updates as soon as there is new information.
Posted Aug 01, 2022 - 17:52 WIB
Update
We have found a connectivity issue which we have escalated to our network provider. Our network provider is continuing to investigate the issue. Thank you for your continued patience as we work on resolving this.
Posted Aug 01, 2022 - 14:24 WIB
Identified
Our partner has acknowledged the issue. We are currently working with the partner and network provider to identify the root cause and resume normal operations as soon as possible.

Thank you for your patience.
Posted Aug 01, 2022 - 13:31 WIB
Update
We are continuing to investigate the issue.
Posted Aug 01, 2022 - 12:47 WIB
Update
We are continuing to work with the partner to investigate the issue.
Posted Aug 01, 2022 - 11:39 WIB
Update
Upon further investigation, we have identified that the issue is affecting the following BCA products:
1. BCA VA Aggregator with the following prefixes: 38165 and 38166
2. Certain BCA VAs on Switcher model

We are following up with the partner to investigate this issue.
Posted Aug 01, 2022 - 10:46 WIB
Investigating
Dear customers,

We are experiencing a disruption in BCA virtual account payments. The issue started around 9:58 AM GMT+7.

Impact:
- Your users may not be able to pay into BCA Virtual Accounts at this time
- You can still create BCA Virtual Accounts

We are currently working with our partner to restore services as soon as possible.

We apologize for any inconvenience caused.

Sincerely,
Xendit Customer Success
Posted Aug 01, 2022 - 10:29 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).