Degradation of Customers endpoint
Incident Report for Xendit
Resolved
This incident has been resolved, the Customers endpoint is fully operational.
Posted Sep 05, 2021 - 22:07 WIB
Monitoring
A fix has been implemented and we will continue monitoring for the next 10 mins.
Posted Sep 05, 2021 - 21:57 WIB
Update
We are continuing to investigate this issue.
Posted Sep 05, 2021 - 21:42 WIB
Update
We have validated that the disbursements endpoint is operational.

We continue to investigate the intermittent failures on the customers endpoint.
Posted Sep 05, 2021 - 21:39 WIB
Investigating
Dear Customers,

We are experiencing intermittent failures on our disbursements and customers endpoint.

We are investigating this issue currently.
Posted Sep 05, 2021 - 21:27 WIB
This incident affected: API (xenDisburse, Customers endpoint).