BCA virtual account disruption
Incident Report for Xendit
Resolved
Dear customers

The fixes to this issue are stable and we are now seeing normal operation of our services.

We apologise for the inconvenience this has caused.
Posted Dec 03, 2021 - 15:11 WIB
Identified
Our partner has identified the issue and our team is working with them to resolve it as quickly as possible.

We apologise for the inconvenience caused.
Posted Dec 02, 2021 - 18:02 WIB
Investigating
Dear customers

We are investigating issues in the following services:

BCA Virtual Accounts:
- This means that customers attempting to pay some of our BCA virtual accounts via our switcher, as well as our aggregator integration, will be unable to.
- Any customer updating or creating an existing BCA virtual account will not be affected.

We are actively working with our partner to resolve the issue, and will keep this page updated as we learn more and restore this service.

We apologise for the inconvenience caused.
Posted Dec 02, 2021 - 14:45 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).