PH Regional Remittances Disruption
Incident Report for Xendit
Resolved
Dear Customers,

We received the partner updates that their connectivity is fixed. We have been monitoring the transactions closely and pleased to inform you that disbursement and remittance services is back to normal operations.

Thank you and really appreciate your patience.
Posted Jun 10, 2022 - 22:00 WIB
Update
Dear customers,

We are still following up with our partner on the situation and will continue to update you on this.

Thank you and appreciate your patience.
Posted Jun 10, 2022 - 19:22 WIB
Update
Dear customers,

We are still working with our partner on the situation. Their support and technical team are still working on the issue and will provide updates as soon as possible.

Thank you for your patience.
Posted Jun 10, 2022 - 17:23 WIB
Update
Dear customers,

We are still working with our partner on the situation and will keep you updated accordingly.

Thank you for your patience.
Posted Jun 10, 2022 - 15:05 WIB
Update
Dear customers,

We are continuing following up with our partner on the situation and will keep you updated accordingly.

Thank you for your patience.
Posted Jun 10, 2022 - 14:05 WIB
Identified
Dear customers,

Our partner has acknowledged the issue. We are following up with our partner on the situation and will keep you updated accordingly.

Thank you for your patience.
Posted Jun 10, 2022 - 12:43 WIB
Investigating
Dear customers,

We detected a disruption in PH regional remittance. All regional remittance payouts to PH banks and ewallets with less than Php50,000 in amount will not be processed.

Please refrain from transacting to these destination channels in the meantime.
We will keep you updated as soon as we got the confirmation from the partner and restore the services accordingly. Thank you for your patience
Posted Jun 10, 2022 - 11:48 WIB
This incident affected: API (eWallets, Payouts).