Direct Debit UBP Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 08:33 WIB
Identified
Dear valued customers,

We have detected issues starting from 10:20PM GMT+7 to for the UBP Direct Debit service. You will be expected to see a 503 HTTP response code for UBP direct debit with a CHANNEL_UNAVAILABLE error code while the issue persists.

We are sorry for any inconvenience caused. And thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Jan 24, 2023 - 06:55 WIB
This incident affected: Direct Debit Bank Partners (Unionbank (Philippines)).