Alfamart Disruption
Incident Report for Xendit
Resolved
Alfamart Payments is back to normal and the issue seems to be resolved.
Posted Apr 04, 2021 - 23:30 WIB
Investigating
Dear Customers,

We are not receiving Payments from Alfamart and the impact would be on the end-customer who won't be able to pay into Alfamart payment code, but merchants can still update/create the payment code. We have escalated the issue to Alfamart and currently waiting for the fix to be applied.
Posted Apr 04, 2021 - 22:15 WIB
This incident affected: Indonesia - Payments (Over-The-Counter Payments - Alfamart).