Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements to the following IDR destinations due to system issues with our partner.

DANA: 1-9999
Posted Mar 28, 2024 - 08:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

DANA: 1-9999
Posted Mar 28, 2024 - 08:30 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.