OVO Payment Disruption
Incident Report for Xendit
Resolved
This issue is resolved now.
Posted Jan 11, 2023 - 16:39 WIB
Monitoring
The service has been back to normal since 11 Jan 2023 15:41 GMT+7 and we are monitoring the results.
Posted Jan 11, 2023 - 16:10 WIB
Investigating
Dear Customers,

We are seeing that OVO payments are currently experiencing intermittent issues from 11 Jan 2023 15:24 GMT+7.

During this time, you might receive 5xx errors when trying to create charge or link accounts for tokenization.

We are investigating this issue with our partner. We will monitor this and provide updates.

We apologize for any inconveniences caused.

Thank you,
Posted Jan 11, 2023 - 15:58 WIB
This incident affected: Indonesia - Payments (E-Wallets - OVO).