Disruptions to BNI Virtual accounts
Incident Report for Xendit
Resolved
BNI has fixed the issue and BNI Virtual Account payments are back to normal.

We apologize for the inconvenience caused.
Posted Jul 15, 2020 - 14:33 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 14:31 WIB
Identified
BNI has identified the issue and they are implementing the fix
Posted Jul 15, 2020 - 14:31 WIB
Investigating
Dear customers,

We have detected BNI is having issues with VA Creation and Update

We are awaiting BNI investigation on root cause and fixes
Posted Jul 15, 2020 - 14:26 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).