Intermittent errors in API connection
Incident Report for Xendit
Resolved
Dear customers,

This incident has been resolved.
Apologize for the inconvenience and thank you for your understanding.
Posted Sep 16, 2022 - 17:14 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 16:31 WIB
Identified
Dear customers,

We are noticing intermittent errors in some of our API connections affecting
The issue started on 2022-09-16 at 12:24 WIB.

Our team is currently looking to resolve the issue.
Posted Sep 16, 2022 - 15:51 WIB