BSS VAs Disruption
Incident Report for Xendit
Resolved
This incident has been resolved. Payments to BSS VAs using BI Fast are operating normally.
Posted Sep 19, 2023 - 20:09 WIB
Update
Update:

BSS has implemented a fix and VA payments to BSS via BI Fast are possible, though some payments may experience delayed callbacks.

During this time, customers may still experience the following impacts:

1. Some end users may not be able to pay to BSS VAs via BI Fast integrations.
2. Payments to BSS VAs using other methods, such as SKN, RTGS, and RTOL are operating normally.

We will continue monitoring the recovery and provide an update when fully recovered.
Posted Sep 19, 2023 - 18:19 WIB
Monitoring
A fix has been implemented and recovery has started.

During this time, customers may still experience the following impacts:

1. Some end users may not be able to pay to BSS VAs via BI Fast integrations.
2. Payments to BSS VAs using other methods, such as SKN, RTGS, and RTOL are operating normally.

We will continue monitoring the recovery and provide an update when fully recovered.
Posted Sep 19, 2023 - 15:51 WIB
Identified
There are some updates to this incident:

1. BSS is aware of the issue and are working with BI on a resolution.
2. BSS does net yet have an expected resolution timeframe.

You should still expect to experience the following impacts:

1. End users will not be able to pay to BSS VAs via BI Fast integrations.
2. Payments to BSS VAs using other methods, such as SKN, RTGS, and RTOL are operating normally.

We will continue monitoring and communicating proactively with BSS.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

1. We recommend merchants fall back to VA integrations that do not use BSS's BI Fast API.
2. We recommend asking your end-users to use VAs that do not use BI Fast APIs when paying to BSS (if applicable and possible).

Regards,
Posted Sep 18, 2023 - 15:02 WIB
Investigating
We have detected issues in the following services:

BSS VAs
- End users will not be able to pay to BSS via BI Fast
- Payments to BSS via other methods, such as SKN, RTGS, RTOL, are operating normally.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:

1. We recommend merchants fall back to integrations that do not use BSS's BI Fast API.
2. We recommend asking your end-users to use VAs that do not use BI Fast APIs when paying to BSS

Regards,
Posted Sep 18, 2023 - 13:21 WIB
This incident affected: Indonesia - Payments (Virtual Account - BSS).