Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 21:50 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-9999, 100000001-250000000
Other banks and Ewallets: 1-9999, 100000001-250000000
Posted Feb 13, 2024 - 21:40 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Payouts, Disbursements, Remittance, Escrow to the following IDR destinations due to system issues with our partner.

BCA: 1-9999, 100000001-250000000
Other banks and Ewallets: 1-9999, 100000001-250000000
Posted Feb 13, 2024 - 21:00 WIB
Update
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

BCA: 1-9999
Other banks and Ewallets: 1-9999, 100000001-250000000
Posted Feb 13, 2024 - 20:00 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to IDR destinations except for BCA, BNI, BRI, MANDIRI, PERMATA due to system issues with our partner.
Posted Feb 13, 2024 - 18:30 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.