Direct Debit BPI Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 23:00 WIB
Monitoring
The channel has recovered, and we're monitoring the situation closely.
Posted Mar 07, 2023 - 17:44 WIB
Identified
Our partner has acknowledged the issue. We are following up with our partner on the situation.
Posted Mar 07, 2023 - 17:27 WIB
Investigating
Dear customers,

We have detected issues starting from 16:22 GMT+7 for the following services:

BPI Direct Debit
- You will be expected to see a 503 HTTP response code for all BPI direct debit with a CHANNEL_UNAVAILABLE error code while the issue persists.

We are working with our partner to resolve this issue and will keep this page updated as we learn more.
Posted Mar 07, 2023 - 16:58 WIB
This incident affected: Philippines - Payments (Direct Debit - BPI).