Intermittent Disruption for Disbursement to PH_PSB in PH
Incident Report for Xendit
Resolved
Dear Valued Customers,

Thank you for your patience. We are pleased to inform you that Disbursements to Philippine Savings Bank (PH_PSB) is now available.

If you encounter any issues at this time, please contact us at help@xendit.ph

Thank you and have a great day ahead!

Regards,
Xendit Customer Success Team
Posted Aug 03, 2022 - 10:15 WIB
Identified
Dear Valued Customers,

We were informed that Philippine Savings Bank destination channel is currently encountering intermittent connectivity starting from 05:00 UTC + 7.

Impact:
PH_PSB disbursements
PH_PSB withdrawals
All regional remittance payouts to PH_PSB with amount

Please refrain from transacting to this destination channel in the meantime. We are working close with our partner and will keep you update as soon as having news from our partner

We deeply apologize for the inconvenience and the sudden announcement.

If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.
Xendit Team
Posted Aug 03, 2022 - 08:46 WIB