QR & VA Impacted

Incident Report for Xendit

Resolved

We've resolved the immediate, issue and are working with the team for a more comprehensive postmortem to ensure similar issues don't occur in the future.
Posted Feb 02, 2026 - 00:55 WIB

Monitoring

We've addressed the issue and error rates are down. We will continue to monitor for a period to ensure that the solution has fully worked.
Posted Feb 02, 2026 - 00:51 WIB

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 00:42 WIB

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 00:38 WIB

Investigating

Dear Customers,

We have been alerted to an internal error which has cascading effects on our VA and QR processing. We are actively working on a solution right now
Posted Feb 02, 2026 - 00:36 WIB
This incident affected: Dashboard (Dashboard) and API (QR Codes, Virtual Account, xenPlatform Accounts, xenPlatform Transfers).