QR Code creation and Invoice creation/payment disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:35 WIB
Update
Our partner is continuing to work on this issue
Posted Oct 01, 2021 - 12:19 WIB
Identified
The issue has been identified and we are waiting on our partner to implement a fix.
Posted Oct 01, 2021 - 10:02 WIB
Investigating
We see intermittent errors in creating, paying QR Codes, and paying Xendit Invoices that have QRIS payments enabled due to timeout errors from Linkaja.

Some Xendit Invoices with QRIS enabled may not be created, and existing Invoices with QRIS enabled may not be able to process payments via QRIS.

We are investigating and will provide an update as soon as possible.
Posted Oct 01, 2021 - 09:58 WIB
This incident affected: QR Code Partners (QR Codes).