Payouts Disruption in Indonesia
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 23:40 WIB
Identified
Dear valued costumers,

We are currently seeing delays in processing Disbursements, Remittance, Escrow, Payouts to the following IDR destinations due to system issues with our partner.

BCA: 1-4999, 5000-250000000
BNI: 1-250000000
Other banks and Ewallets: 1-250000000
Posted Jul 22, 2024 - 23:00 WIB
This incident affected: Indonesia - Payouts (Disbursement - BCA, Disbursement - BNI, Disbursement - BSI, Disbursement - Other Indonesia banks and E-Wallets) and Remittance Payouts.