Possible disruption to customers and users on older devices
Incident Report for Xendit
Resolved
Dear Customers,

Our team has fixed the issue and services is running back to normal.

We apologies for the inconvenience caused.

Thank you for your understanding.

Warm regards,
Xendit Customer Support
Posted May 30, 2020 - 21:57 WIB
Investigating
Dear Customers,

We are investigating an issue related to the SSL certificate provider used by Xendit. Older browsers and devices may be temporarily unable to access our Dashboard, hosted payment pages, or API. We are working on a fix to restore access to devices using older software.
Affected software versions include:

Apple:
macOS Sierra 10.12.1 Public Beta 2
iOS 10

Microsoft:
Windows XP (via Automatic Root Update; note that ECC wasn't supported by Windows until Vista)
Windows Phone 7

Mozilla:
Firefox 3.0.4 (COMODO ECC Certification Authority)
Firefox 36 (the other 3 roots)

Google:
Android 2.3 (COMODO ECC Certification Authority)
Android 5.1 (the other 3 roots)

Oracle:
Java JRE 8u51

Opera:
[Browser release on December 2012]

360 Browser:
SE 10.1.1550.0 and Extreme browser 11.0.2031.0
Posted May 30, 2020 - 20:15 WIB