Credit Card Payment Disruption
Incident Report for Xendit
Resolved
This incident is resolved.
Posted Nov 30, 2021 - 18:03 WIB
Monitoring
A fix has been implemented and we're monitoring the situation.
Posted Nov 30, 2021 - 17:56 WIB
Identified
Dear Customers,

We have identified the issue, and are implementing a fix.
Posted Nov 30, 2021 - 17:48 WIB
Investigating
Dear customers

We have detected issues in the credit card services from 17:08 hrs (UTC+7).
Customers will be unable to make request successfully to the Cards API and checkout (invoice) Credit Card payment method.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Nov 30, 2021 - 17:44 WIB
This incident affected: Credit/Debit Cards (Credit/Debit Cards) and xenInvoice.