Disruption to Payment Callback for Alfamart and Indomaret
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 11:15 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 10:22 WIB
Investigating
Dear customers,

We are experiencing disruption causing delays in sending callback for payment via Alfamart and Indomaret.
We're currently investigating the issue. Apologize for the inconvenience caused. If you need further assistance, please contact us at help@xendit.co.

Regards,
Xendit Customer Support
Posted Jun 29, 2022 - 10:14 WIB
This incident affected: Callback (Retail Outlets) and Indonesia - Payments (Over-The-Counter Payments - Alfamart, Over-The-Counter Payments - Indomaret).