Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 23:00 WIB
Scheduled
Dear Customers, please be informed that one of our disbursement partners will be undergoing a maintenance to enhance their services on 18 November, during which they have scheduled downtime for 3.5 hours.
Start Time: 18 November 2024 22:00 UTC+08 End Time: 19 November 2024 01:30 UTC+08
Impact: During this period, - the above transaction types to all disbursement channels with amount more than 50,000 PHP will fail or be kept in PENDING - the above transaction types to PH_UBP (Philippines) channel with amount less than 50,000 PHP will fail or be kept in pending - the above transaction types to all disbursement channels with amount less than 50,000 PHP will be unaffected and processed as usual
Please monitor this status page update and subscribe for notifications
If you need further assistance, please contact help@xendit.ph
Thank you for your understanding and cooperation. Xendit Team
Posted Nov 18, 2024 - 15:29 WIB
This scheduled maintenance affected: Dashboard (Dashboard Withdrawals, Batch Disbursements), API (Payouts), and Remittance Payouts.