ShopeePay Philippines Ewallets Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:13 WIB
Update
We are continuing to work with our partner to investigate and resolve this issue.
Posted Jun 22, 2022 - 07:59 WIB
Investigating
We have detected issues in the following services:

Phillipines Ewallets - Shopeepay
- All charge requests will fail

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Jun 21, 2022 - 19:44 WIB
This incident affected: eWallets Partners (Shopeepay (Philippines)).