Disbursement disruption to GCash destination
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 12:57 WIB
Identified
Dear customers,

We have detected issues in the following services:

1. Disbursement to GCash (PHP transaction)

Impact:
- All disbursements with destination of GCash less than 50,000 will be stuck in PENDING status until the incident is resolved
- In the meantime, you may want to inform the delay to your end-users if they are expecting transfer to their GCash account at the moment.

Our disbursement partner has acknowledged this as an issue on their end and are working on the fix currently.

Sincerely,
Xendit Customer Support
Posted Sep 14, 2021 - 11:15 WIB
This incident affected: Callback (Disbursements).