BNI VA creation disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 17:47 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 17:36 WIB
Investigating
Dear customers,

We have detected issues with BNI VA.

Behavior:
- Payment callback will be delayed.
- BNI VA creation and update will be delayed.

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.

Thank you for your understanding.
Posted Mar 08, 2023 - 17:12 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).