Disruption to Direct Debit UBP
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 10:48 WIB
Monitoring
We are monitoring the error rate and will keep you posted for any updates.
Posted Mar 21, 2023 - 22:30 WIB
Update
Our partner is still investigating the issue and therefore we will update you once we have more updates. Thanks
Posted Mar 21, 2023 - 17:45 WIB
Investigating
Dear Customers,

We are currently facing an issue with one of our bank partners on high error rates for direct debit UBP payments starting 2023-03-21 at 1:43 PM. We are raising this issue with our partner.

The impact to you is you would see 503 CHANNEL_UNAVAILABLE error for UBP direct debit while the issue persists.

We apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.ph.

Thank you for your understanding and cooperation.

Regards,
Xendit
Posted Mar 21, 2023 - 13:45 WIB
This incident affected: Philippines - Payments (Direct Debit - Unionbank).