LinkAja eWallets disruption
Incident Report for Xendit
Resolved
We have received news from our partner that they have recovered and will be closing this incident.
Posted Nov 11, 2021 - 00:48 WIB
Monitoring
Payment callbacks have started coming back in. We will be continue to monitor the situation for next 10mins.
Posted Nov 11, 2021 - 00:47 WIB
Investigating
We have observed an issue with LinkAja ewallets.

During this time, payment callbacks are disrupted and we are not receiving callbacks from our partner.
Posted Nov 11, 2021 - 00:34 WIB
This incident affected: API (eWallets) and Indonesia - Payments (E-Wallets - LinkAja).